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QUESTION 1

You have created a Web page using InDesign CS5 with an extensive amount of information. You want to use hyperlinks
for the convenience of the users of the Website so that the users can directly get to a particular section on the current
Web page. 

Which of the following will you specify in the \\'Link To\\' menu of the New Hyperlink dialogue box to create hyperlinks to
the Web page? 

A. Shared Destination 

B. Email 

C. URL 

D. Page 

Correct Answer: C 

When you are creating a hyperlink to a Webpage, the URL option will be specified in the \\'Link To\\' menu as the
hyperlink destination. When a user is creating a hyperlink to a webpage the following steps should be followed: 

1.Select the text, frame, or graphic that needs to be the hyperlink\\'s source. 

2.Choose Window>Interactive>Hyperlink to open the Hyperlink panel. 

3.In the URL text box of the Hyperlink panel, type or paste the URL name (such as http://www.company.com) which you
want to use as hyperlink destination. 

4.Choose New Hyperlink from the Hyperlinks panel. 



5.Choose URL from the Link To menu, specify appearance options, and click OK. 

Answer: B is incorrect. Specify the Email option in the \\'Link To\\' menu to create a hyperlink destination to an email. If a
user wants to create hyperlink to an email massage then following steps should be follow: 

1.Select the text, frame, or graphic which a user wants to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink buttonat the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Email from the Link To menu. 



4.For Address, type the email address, such as andrew@yahoo.com. 

5.For Subject Line, type the text that appears in the subject line of the email message. 

6.Select Shared Hyperlink Destination if the email message needs to be stored in the Hyperlinks panel for easy reuse. 

7.Specify the appearance of the hyperlink source as per requirement, and then click OK. 

Answer: A is incorrect. Specify the Shared Destination option in the \\'Link To\\' menu to create a hyperlink destination to
a shared destination. 

1.Select the text, frame, or graphic which a user wants to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink button at the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Shared Destination from the \\'Link To\\' menu. 



4.For Document, select the document containing the destination that a user wants to jump to. All open documents that
have been saved are listed in the pop-up menu. If the document which a user is looking for is not open, select Browse in
the pop-up menu, locate the file, and then click Open. 

5.Choose a destination from the Name menu. 

6.Specify hyperlink appearance options, and then click OK. Answer: D is incorrect. Specify the Page option in the \\'Link
To\\' menu to create a hyperlink destination to a Page. 

To create a hyperlink to a page take the following steps: 

1.Select the text, frame, or graphic you want to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink button at the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Page from the \\'Link To\\' menu. 



4.For Document, select the document containing the destination that a user wants to jump to. All open documents that
have been saved are listed in the pop-up menu. If the document which a user is looking for not open, select Browse in
the pop-up menu, locate the file, and then click Open. 

5.For Page, specify the page number a user wants to jump to. 

6.For Zoom Setting, do one of the following to select the view state of the page being jumped to: Select Fixed to display
the magnification level and page position that were in effect when the link is created. 

Select Fit View to display the visible portion of the current page as the destination. Select Fit In Window to display the
current page in the destination window. Select Fit Width or Fit Height to display the width or height of the current page in
the destination window. 

Select Fit Visible to display the page so that its text and graphics fit the width of the window, which usually means that
the margins are not displayed. Select Inherit Zoom to display the destination window at the magnification level the 

reader uses when the hyperlink is clicked. 

7.Specify appearance options, and then click OK. 

 

QUESTION 2

Fill in the blank with the appropriate feature of InDesign CS5. The panel in InDesign CS5, is used to quickly see where
transparency occurs on a page and to alert service providers to the areas that contain transparency. 



Correct Answer: Flattener review 

The Flattener Preview panel is used to see what page items (typically those with transparency) are flattened (made
solid) during printing or exporting to Encapsulated PostScript (EPS), Scalable Vector Graphics (SVG, a vector format for
the Web), or Portable Document Format (PDF) format. Flattening occurs for printing devices and graphics export
formats that do not support transparency. To open the Flattener Preview panel, Choose Window > Output > Flattener. 

Flattener Preview panel 

 

QUESTION 3

Andrew has created a document in InDesign CS5. He created some URL hyperlinks in his document, but when he
exported his document into PDF, he found that the hyperlinks were not working. 

What will Andrew do to correct the problem? 

A. Double-click the hyperlink in the Hyperlinks panel> choose the URL from the Link To menu> deselect Shared
Hyperlink Destination > click OK. 

B. Choose New Hyperlink in the Hyperlinks panel menu > choose the URL from the Link To menu > specify appearance
options > click OK. 

C. Double-click the hyperlink in the Hyperlinks panel > choose the URL from the Link To menu > deselect the File >
click OK. 

D. Double-click the hyperlink in the Hyperlinks panel > choose the URL from the Link To menu > deselect URL > click
OK. 

Correct Answer: A 

If a URL hyperlink is not working in an exported PDF, there may be a problem with the hyperlink being a Shared
Destination. Double-click the hyperlink in the Hyperlinks panel, choose the URL from the Link To menu, deselect Shared
Hyperlink Destination, and click OK as shown in the following diagram. 



 

QUESTION 4

Which of the following statements are NOT true about the Place command? Each correct answer represents a complete
solution. Choose all that apply. 

A. It enables you to place a PDF file into an InDesign document. 

B. It rasterizes artwork at the resolution of the InDesign document on which the artwork is placed. 

C. It is used to place artwork on the active layer in the Layers panel. 

D. It places artwork without rasterizing so that you can edit text or vector data in the placed artwork. 

Correct Answer: CD 

The Place command (File > Place) is used to place artwork into a new layer in an image as a Smart object. Initially, the
artwork is placed with a bounding box that enables a user to move, rotate, or scale the artwork. The Place command
enables the user to place PDF, Adobe Photoshop, and EPS files into the InDesign document. When the user places a
file, it is rasterized at the resolution of the InDesign document into which it is placed. Since, the placed artwork is
rasterized, the user cannot edit text or vector data in the placed artwork. 

Answer: A and B are incorrect. These options are true about the Place command. 

 



QUESTION 5

Which of the following is a color-separated variant of EPS? 

A. CSS 

B. ACS 

C. DCS 

D. BCS 

Correct Answer: C 

Following are included in the graphics file formats InDesign imports: 

1.BMP. It is the native Windows bitmap format. 

2.EPS. EPS or Encapsulated PostScript file format is favored by professional publishers. One of its color-separated
variant is DCS or Desktop Color Separation. 

3.GIF. GIF or Graphics Interchange Format is common in Web documents. 

4.Illustrator. It is similar to EPS. 

5.InDesign. Other InDesign documents can be imported, as if they are graphics. Specific pages can also be chosen to
be imported. 

6.JPEG. JPEG or Joint Photographic Expert Group compresses bitmap format used on the Web. 

7.PCX. PCX or PC Paintbrush was very popular in earlier versions of Windows and DOS programs. It has been
supplanted by other formats. 

8.PDF. PDF or Portable Document Format is a variant of PostScript and is used for Web-based, network-based, and
CD-based documents. 

9.Photoshop. Photoshop is the native format in Adobe Photoshop 5.0 through CS5. 

10.PICT. PICT or Picture is used in professional documents. 

11.PNG. PNG or Portable Network Graphics is more capable than GIF. 

12.Scitex CT. It is the continuous-tone bitmap format used on Scitex prepress systems. 

13.TIFF. TIFF or Tagged Image File Format is the bitmap standard for image editors and publishers. 

14.Windows Metafile. Windows Metafile is used in professional documents. 

 

QUESTION 6

You are creating a document in InDesign CS5. You choose Optimized Original Images or Optimized Formatted Images
in the Images tab of the Export XML dialog box. 

Which of the following options will you choose to specify which file format to use for the converted image? 



A. JPEG Options 

B. GIF Options 

C. Image Conversion 

D. GIF conversion 

Correct Answer: C 

The Image Conversion option specifies which file format to use for the converted image. If you choose Automatic,
InDesign chooses the best file type based on the image. Further, you may also want to specify both GIF and JPEG
Options. 

Answer: B is incorrect. GIF Options specify the formatting for images that are converted into the GIF format when
exported to XML. Answer: A is incorrect. JPEG Options specify the formatting for images that are converted into the
JPEG format when exported to XML. Answer: D is incorrect. There is no such option in the Images tab of the Export
XML dialog box. 

 

QUESTION 7

Which of the following can be chosen in the Internet pop-up menu to create a document? Each correct answer
represents a complete solution. Choose all that apply. 

A. Load 

B. Print 

C. Web 

D. Save 

Correct Answer: BC 

Following are the steps to create a new document: 

1.Choose the sequence File>New>Document or press CTRL+N. 

2.Choose Print or Web in the Internet pop-up menu according to the type of document to be created. 

3.Type the number in the Number of Pages field, if the number of pages in the publication is exactly known. 

4.Enter the number in the Start Page # field on which the document is to be started, if it is other than 1. 

5.If a multipage publication having a spine, such as a book, catalog, or magazine is to be created, then select the
Facing Pages option. 

6.Select the Master Text Frame option, if the text needs to flow from page to page in a multipage document, such as a
book or a catalog. 

7.One of the pre-defined sizes from the pop-up menu can be chosen in the Page Size area. 

8.Click the Potrait or Landscape iconic button to set the page orientation. 

9.To specify the number of columns in pages, type a value in the Columns field. 



10.In the Gutter field, specify a gutter distance. 

11.In the Margins area, specify margin values. 

12.The Bleed and Slug area of the New Document dialog box will appear on clicking More Options, and the More
Options button will be changed to Fewer Options. 

13.To close the New Document dialog box, click the OK button. 

 

QUESTION 8

You are creating a document. You have imported a QuickTime movie into your document. 

Which of the following features in the Export Adobe PDF dialog box will enable the movie to be played in Acrobat? Each
correct answer represents a complete solution. Choose all that apply. 

A. Interactive Elements checkbox 

B. Create PSD File Using Acrobat. 

C. Acrobat 5 in the Compatibility pop-up menu. 

D. PDF/X4:2008 in the Standard pop-up menu 

Correct Answer: AC 

Interactive Elements checkbox and Acrobat 5 in the Compatibility pop-up menu of the Export Adobe PDF dialog box will
enable the movie to be played in Acrobat. These features are highlighted in the following figure. 



 

QUESTION 9

Which of the following elements are tagged in an XML file when you export a layout to the XML file after auto-tagging?
Each correct answer represents a complete solution. Choose all that apply. 

A. Footnotes 

B. Graphics 

C. Text frames 

D. Table cells 

Correct Answer: BCD 

Text frames, Table cells, and Graphics are the elements which are tagged in an XML file when you export a layout to



the XML file after auto-tagging. 

Answer: A is incorrect. Footnote is the only element that is not tagged in an XML file when you export a layout to the
XML file after auto-tagging. What is a footnote? Footnote is a note of text placed at the bottom of the same page in a
book or a document. It gives reference to a word or a group of words. A footnote is flagged by a superscript number,
which is followed by the text. 

 

QUESTION 10

What does the More Options button change to when it is clicked? 

A. Facing Pages option 

B. No More Options 

C. Master Text Frame option 

D. Fewer Options 

Correct Answer: D 

Following are the steps to create a new document: 

1.Choose the sequence File>New>Document or press CTRL+N. 

2.Choose Print or Web in the Internet pop-up menu according to the type of document to be created. 

3.Type the number in the Number of Pages field, if the number of pages in the publication is exactly known. 

4.Enter the number in the Start Page # field on which the document is to be started, if it is other than 1. 

5.If a multipage publication having a spine, such as a book, catalog, or magazine is to be created, then select the
Facing Pages option. 

6.Select the Master Text Frame option, if the text needs to flow from page to page in a multipage document, such as a
book or a catalog. 

7.One of the pre-defined sizes from the pop-up menu can be chosen in the Page Size area. 

8.Click the Potrait or Landscape iconic button to set the page orientation. 

9.To specify the number of columns in pages, type a value in the Columns field. 

10.In the Gutter field, specify a gutter distance. 

11.In the Margins area, specify margin values. 

12.The Bleed and Slug area of the New Document dialog box will appear on clicking More Options, and the More
Options button will be changed to Fewer Options. 

13.To close the New Document dialog box, click the OK button. 

 

QUESTION 11



You have created a table in InDesign. You are using the Tab key to move the cursor to the next cell in the table. What
will happen if you are in the last cell and press the Tab key? 

A. It will move the cursor in the first cell of the next row. 

B. It will delete the last cell. 

C. It will create a new table row. 

D. It will move the cursor in the cell below the last cell. 

Correct Answer: C 

When you press the Tab button, InDesign moves the cursor to the next cell in the table. If the cursor is in the last cell of
the table, pressing Tab creates a new table row. 

 

QUESTION 12

You have created a table in the InDesign. You see that your cursor position is at the top-left corner of the table. What
does this mean? 

A. It means you can click to select the column. 

B. It means you can drag to resize the column containing the cell. 

C. It means you can click to select the table. 

D. It means you can click to select the row. 

Correct Answer: C 

If your cursor position is at the top-left corner of the table it means you can click to select the table. Cursor changes its
shape when positioned on the cell, row, column, and table boundaries. The following table explains the different
positions of a cursor and the actions that can be taken at those positions of the cursor. Cursor position Action that can
be taken Above the top-left corner of the tableClick to select the table Above the left edge of a row Click to select the
row Above the top of a column Click to select the column Above the right or left edge of a cell Drag to resize the column
containing the cell Above the top or bottom of a cellDrag to resize the row containing the cell 
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